WPBakery Mouse hover effect

#1

Hi!
I don’t want to keep the black transparent effect on the image. How can we remove the Mouse hover effect in front end images see the image

Thanks

#2

Hi,

You can fix it with the CSS:

.tbay-addon.tbay-addon-banner .tbay-addon-content:after {
display: none!
}
#3

Unfortunately It’s not work on my URNA theme Marketpalce 01 skin I added in theme option CSS see here

#4

.tbay-addon.tbay-addon-banner .tbay-addon-content:after {
display: none;
}

The mistake is the ! Instead of this ;

1 Like
#5

Thanks It’s Work for me
hands up for developer

#6

:joy:

I was going to write:

display: none !important;